PDA

View Full Version : Broken?



SpiderX22
01-12-2009, 04:54 AM
Is the game broken? There is a fantastic lack of enemies.

Davious14
02-09-2009, 07:00 PM
I cant find a single enemy in the game apart from boss monsters and they just kick my *** =[

BetaBrain
02-25-2009, 02:11 PM
same here

Chip
04-30-2009, 12:53 AM
I don't know anything about Google Earth, but this sounded cool. After a few hours of trying to find monsters, and thinking i must be doing something wrong, I turned off the 'silently ignore KML errors.' The error says that it can't parse a file (some sort of remote file), because it has an unknown element. Next like says '<icon>'.

This could be a setting on my side. Before i downloaded the KML file i installed Google Earth 5 (had never installed it before), so i don't think i changed any of the settings. Are there any ports to open up or something? I would guess that the xml was wrong, except that i seem to be in a minority with this problem... if not the only one.

I have not dug through all the archived threads yet, but i'll give it a shot.

Chip
04-30-2009, 01:13 AM
ok, didn't see anything in the forums, so here is the error (without what i'm assuming is location data). where you see (fp) is a big floating point number.


Error while parsing file
"http://www.gearthhacks.com/gemmocharacter584146619/?BBOX =(fp),(fp),(fp),(fp)"
at line 13, column 41:

Unknown element <icon>

it seems to keep throwing that error at the same line every time.

Chip
04-30-2009, 01:15 AM
hmmm.... been getting some that contain 'messages' now, i'm guessing someone is trying to send me a message :P. I'm getting the feeling something is fubar with my GE install