PDA

View Full Version : waypoints and iphone



Domibiza
03-12-2011, 05:13 PM
Hi,
Could anyone tell me how to export my waypoints from google earth on my imac to the google earth app on my iphone?
Thank you for your ideas.
Greetings,
Domibiza

terrypin
03-15-2011, 03:43 PM
Hi Domibiza,

Hmm, interesting...

I have a PC and an iPad, not a Mac and iPhone, but I'd have swormnthat the following method (which I think should be very similar between iMac and iPhone) would have worked.

1. In GE > My Places on the desktop, I right-clicked the placemark and choose Email...

7277

2. That prompted me to enter an email address, so I entered my own.

3. On my iPad, in its Mail app, I received the email.

4. On tapping its attachment I had this prompt:

7278

4. I chose the first option and the iPad's GE app opened. However, it did not show the placemark location, nor did it place a symbol or label! (Just seems to show the last location viewed.)

Opening the same email on my PC and clicking Download and then Open in GE worked fine.

I'll be interested in feedback, from any PC + iPhone or iPad user, but meanwhile I'm off to enquire about this in the iPad > Apps forum.

--
Terry, East Grinstead, UK



http://www.gearthhacks.com/forums/images/misc/pencil.png

terrypin
03-15-2011, 06:06 PM
I answered this a couple of hours go, with screenshots. Are all posts here manually inspected by a mod? In what time zone? If not, why so long appearing?

--
Terry, East Grinstead, UK

terrypin
03-15-2011, 06:33 PM
OK, I'll try again, this time without screenshots, in case that's the reason the post failed last time. Basically, what I said was:
--------------------
Hi Domibiza,

I have a PC, not a Mac, and an iPad, not an an iPhone. But I expected the following method to work for me and that it would also work for you:

1. In GE > My Places on my PC I right click the placemark, choose Email... and send it to myself.

2. In Mail on my iPad I open the email and tap on its attachment, which prompts me as follows:

http://dl.dropbox.com/u/4019461/GE-Email.jpg

3. Choosing the GE option does open the iPad's GE app, but it does not show the placemark's location, nor place anything on the screen.

So it fails consistently!

Any other GE/iPad or iPhone user able to reproduce this please?

I've also posted in the iPad > Apps forum.

Terry, East Grinstead, UK

Appletom
03-16-2011, 12:43 AM
Are all posts here manually inspected by a mod? In what time zone? If not, why so long appearing?
vBulletin sometimes flags perfectly legitimate posts as "suspect" and they aren't visible until a mod sees them. Sorry it took so long for someone to see your post.

terrypin
03-26-2011, 11:46 AM
Never heard anything more from the OP, but for him/her or anyone else with same requirement, I've now found a way to do it.

I use DropBox on my PC and iPad to transfer files of all types. It's nowhere near as easy and transparent as it would be with a Windows OS. Apple's makes you jump through hoops. But DropBox is the best I've tried.

https://www.dropbox.com/install

The steps are:

1. Copy the KML on your PC to the DropBox folder on your PC. That syncs automatically to the corresponding DropBox folder on your iPad.

2. Open your DropBox app and try to view the KML file. You get this message telling you it cannot be viewed:

http://dl.dropbox.com/u/4019461/SaraDemo-1.jpg

3. Use the icon tool top right, like this:

http://dl.dropbox.com/u/4019461/SaraDemo-2.jpg

4. Choose Google Earth and voila, it opens in GE.

--
Terry, East Grinstead, UK