PDA

View Full Version : Armies disappearing



rasqual
08-26-2005, 04:57 PM
Hmmm. I had a half-dozen armies enroute to as many destinations, and they've completely disappeared.

Did they fall victim to an early beta test of the in-route attack feature?

;-)

Mickey
08-26-2005, 05:34 PM
No, I haven't been testing that yet. Do you have any other information about the armies (names, destinations, etc) that I could research?

Are they gone completely (from the map AND the web-based area)?

Nilla
08-26-2005, 05:48 PM
I thought something similar to that happened to me, I had 10 armies on the way to Jakarta, and the next morning they were not in Jakarta!

But it turned out, they had been sent to my home-base instead.

I assume it was some bug mick was fixing, double check they're not sitting at home :)

Mickey
08-26-2005, 07:32 PM
That's a good point. Yesterday at some point (I posted about it - somewhere), I sent all armies home that weren't in a base. There were simply too many at the wrong location and wandering about the globe. This might be what happened.

rasqual
08-27-2005, 12:06 AM
No, they got sent home fine, when you did that. Then I sent them out again.

I think my error was in sending them through some Bermuda -- or Sunni -- triangle or somethin'. ;-)

Good grief, I come back and see that my butt's been kicked off the planet!

LOL

Mickey
08-27-2005, 02:36 AM
No, they got sent home fine, when you did that. Then I sent them out again.

I think my error was in sending them through some Bermuda -- or Sunni -- triangle or somethin'. ;-)

Good grief, I come back and see that my butt's been kicked off the planet!

LOL

Funny as it may be, it's likely a serious bug. Any other insight you can offer? See my questions from the second post in this thread.

rasqual
08-27-2005, 04:35 AM
Alas, no further info. Sorry. As for what's funny, it wasn't so much the bug (if there is one) -- it's the aggressive conquests of other players. He who lives by the sword . . . ;-)