PDA

View Full Version : Wrong hack



Marcio M Leonel
08-28-2005, 09:08 PM
A few days ago I tried to send to Google Earth Hacks a new hack that means a Museum in São Paulo-Brazil city, but, I don't know why, the hack that is approved is wrong. This is the wrong hack:
080505-__Ipiranga_Museum_of_Independence_-_Brazil_[59217].kmz

I think I had problem with the memory or cache of IE in my desktop.
Really, I tried to send this coordinates: 23º35'03.56" S 46º36'.35.37" W

How should I do to correct this problem? Thanks.

SpikeLee
08-29-2005, 01:34 PM
First of all, sorry for my bad englisch.

Since a couple of days, I have problems with the flickr.kml hack. At start, the message appears each time "Fetch or Networklink Flickr failed - Parse error or bad root element at Line 2" I h've load the newest flcikr Hack, but always the same mistake. Is that confessed or gives it a solution? Thanks SpikeLee

vssun
08-29-2005, 02:49 PM
I ve a problem while attaching files with my message. whenever I am clicking the "manage attachment" button, the following error message will appear

ERROR
The requested URL could not be retrieved

--------------------------------------------------------------------------------

While trying to retrieve the URL: http://www.googleearthhacks.com/forums/newattachment.php?

The following error was encountered:

Access Denied.
Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect.

Your cache administrator is webmaster.



--------------------------------------------------------------------------------

Generated Mon, 29 Aug 2005 13:58:05 GMT by del-hh-cache (squid/2.5.STABLE2)