View Full Version : Oil, Diamond and Cotton Errors

10-01-2005, 11:33 AM
Hi all,

For the past week I have found it progressively hard to create any mines/wells/plantations - this is in part due to the lack of space but recently Ive been getting errors everytime I try and load this KML files to build a mine:

Image Link (http://img322.imageshack.us/img322/7296/gewarerror0aj.jpg)

Usually I have had all of the GEwar's files enabled and it is usually only these 3 that cause problems (no probs with jewel hunting, cities or armies - but problems loading the Users Base file).

Can anyone help me out with any suggestions? Ive tried updating GE, Ive tried downloading the KMLs again, Ive tried loading GE with only the Oil Well KML enabled(for example) but i keep getting errors . . . .

Thanks in advance for any help!

10-02-2005, 05:11 PM
What are you talking about W_P? Did you read my post? I keep getting errors so I can't build any oil,diamond or cotton fields.

10-02-2005, 09:22 PM
:shock: I get same any ideas anyone

10-09-2005, 05:52 PM
Sometimes doing something in the background interferes. Dont do anything that uses the internet connection (except Google Earth, of course).

10-10-2005, 02:07 AM
i get that too... it usually means my firewall just hung up on me... or some fool in the office is trying to download desperate housewifes.... any one know what port Morpheus uses ?

10-11-2005, 07:28 PM
this problem is common if:

-your bandwidth is low
-if you are behind a firewall
-you use a proxy to get past by a firewall, and then another firewall (yes, thatīs my situation)

this happen probably due to loss in transmission syncrony.