PDA

View Full Version : I, I, I, I, I, I.....invasion of the Blue I's



Roger Andrew
11-07-2005, 04:22 PM
I have Blue "I"'s all over my map and they are not on a layer I can remove .... help ... there are so many I couldn't see the Cocopana Beach, and the Jewel takes forever to load .... what has Google done?

Master Of War
11-07-2005, 09:08 PM
As far as i know you uncheck the first three layers, mainly the Google Earth Community, that's what turned them off for me. Now I can't turn them on, though :confused:

nm, i wasn't zoomed in, ya it is those first 3 layers

Captain Hornblower
11-08-2005, 05:09 AM
As it's no GEwar problem, moved to a more appropriate forum.

araT
11-08-2005, 01:06 PM
Its not a GEWar problem ;) And yes, Master Of War is right, it has to do with the 'google earth community' layers, for some reason the GE developers decided to enable it by default this time round.. strange, and very silly :p

T.

Roger Andrew
11-08-2005, 04:58 PM
If you toggle on and off it pulls the offending extra "I's" off ... and yes it affects GEWar as it strangled the video drivers on my system where it shut down.
Loading latest driver still had very poor performance, until toggling got rid of the little blue devils.