PDA

View Full Version : GEarth Cursor Went Goofy



Appletom
07-10-2005, 12:33 PM
OK - my curser used to be a hand and I could drag the world around. Now it became a plus sign (+) and a click causes me to zoom in. A right click causes me to zoom out. Does anybody know what I did, and more important, how to undo? Restarting GEarth doesn't help.

Thanks,

Jim

Mickey
07-10-2005, 12:36 PM
OK - my curser used to be a hand and I could drag the world around. Now it became a plus sign (+) and a click causes me to zoom in. A right click causes me to zoom out. Does anybody know what I did, and more important, how to undo? Restarting GEarth doesn't help.

Thanks,

Jim

I don't have GEarth in front of me right now (I'm on an old machine with dial-up), but you can fix that in the options area. I believe it's under "Pointer Options" or something, and you'll have three choices on your pointing style, each of which change the look AND function of the mouse. I'm pretty sure the default is the bottom option, but I can't promise it.

Mickey

Appletom
07-10-2005, 12:49 PM
Thank You Mickey. Under Tools --> Options there is a tab named Navigation. Inside there are three choices:

Trackball (Ctrl-T),
Click-and-Zoom (Ctrl-Z), and
G-Force (Ctrl-G)

Trackball is the hand icon, that is what I wanted. Ctrl-Z is the standard Windows command for 'undo' so I guess I did something I didn't want to and my fingers automatically hit Ctrl-Z. (I'm a Photoshop guy, undo is my best friend in the whole world :-)

Anyway, try using the G-Force setting and start dragging things around. But be careful, the world spins very fast, you can do barrel rolls. Be prepared to look away from the screen or become dizzy with a headache. Yuck.

light_warrior
07-14-2005, 03:45 PM
Hehe, kewl. I just had the same problem but I hadn't asked yet, I think I did the control z thing as well.