View Full Version : Google Earth Startup Problem

08-03-2005, 07:23 PM
Hello everyone. The story is as follows:

I had GEarth installed on my system and everything worked fine, even with the Omega Drivers that are not supposed to be supported (I have an ATI Radeon Mobility 9000). It worked fine for over a month. One day I started Google Earth but it just didnt start. After the spash screen shows, the program just terminates with no error or anything. If I try to re-run it it gives methe following error:

GoogleEarth did not logout correctly previously. If you encounter problems consider deleting your GoogleEarth cache file.

I deleted the cache file and it is empty from that time. Tried to run it but again the program starts, shows the slash screen and then closes again without errors. I even tried loading it in DX mode and OGL Mode, but nothing.

I tried re-installing (the newer version, which came out a week ago or something) but the same thing happens. I installed official ATI drivers, problem: NOT SOLVED. Tried deleting everything that has to do with GEarth (registry entries, folders, cache etc.) and installing it clean, but the problem still exists...

It is such a cool program and I dont understand why it doesnt work anymore. Just like that, without changing anything!

Any ideas on how to solve this problem would be more than greatfully accepted.