PDA

View Full Version : Problem with the graphic



StarQuest
08-06-2005, 10:39 AM
Hello, :)

i have a problem with GE:

Sometimes the satellite images, the icons or the labels get strange blurred. I don't mean the resolution!

I made screenshots, so you can look for yourself:

Screenshot 1 (http://people.freenet.de/christian.kinner/graphic_failure1.jpg)

Screenshot 2 (http://people.freenet.de/christian.kinner/graphic_failure2.jpg)

Screenshot 3 (http://people.freenet.de/christian.kinner/graphic_failure3.jpg)


My graphic card is a Nvidia Riva TNT2/TNT2 Pro.

Perhaps I have the wrong settings?

Detail Area
Texture Colors
Anisotropic Filtering
Safe Mode for Graphics
Rendering Open GL/DirectX


Please, can you help me?

Steeefan
08-06-2005, 10:57 AM
hm...have you tried installing new drivers for your graphics card?

StarQuest
08-06-2005, 11:43 AM
hm...have you tried installing new drivers for your graphics card?

Yes, but as I tried to install it, this message appeared:

"The NVIDIA setup program didn't find any drivers, which are compatible with the current hardware. The setup program will be closed."


So I can't install the newest drivers. And I don't know why. :(

Stadsman
08-06-2005, 12:01 PM
The most recent nVidia XP/2000 drivers can be found here (http://www.nvidia.com/object/winxp_2k_77.72.html). You may also check this Video Card GE help page (http://earth.google.com/support/bin/topic.py?topic=1149) for these problems. From GE Help I found the following quote:

Known Issues with Nvidia Graphics



Some Nvidia Graphics cards are known to have issues with Google Earth. Listed below are these cards:

All Nvidia graphics cards need driver .6177 or above to work well with Google Earth. The latest drivers for all Nvidia Graphics cards are available at:
http://www.nvidia.com/content/drivers/drivers.asp

Nvidia GeForce cards and Nvidia TNT2 cards work well with both OpenGL and DirectX.

Nvidia GeForce4 MX-400 (420/440) works well with DirectX, but is known to have issues in Printing and Movie making in OpenGL.

Nvidia Quadro cards also work well with DirectX but have problems with movie making, printing, and emailing a image when covered.
To solve this issue please checkbox the "use unified back/depth buffer" in the advanced tab of the Display->Advanced->OpenGL options and then restart.

good luck

StarQuest
08-06-2005, 12:07 PM
The most recent nVidia XP/2000 drivers can be found here (http://www.nvidia.com/object/winxp_2k_77.72.html).

I have WinXP and that is the one I tried to install. It failed, as I said. :(

I thought about, to buy a new graphics card - as last option. I see no other way.

Stadsman
08-06-2005, 12:12 PM
Try uninstalling the existing driver first and reinstalling it with the newly downloaded file. Also, check in your device manager to ensure the model of your graphics card.

StarQuest
08-06-2005, 03:42 PM
Try uninstalling the existing driver first and reinstalling it with the newly downloaded file. Also, check in your device manager to ensure the model of your graphics card.

Done. Now I have an older driver version as before. :(

Stadsman
08-06-2005, 10:27 PM
I tried to help to the best of my knowledge but it seems you should take this up with nVidia, they may have a support forum for questions like this.

StarQuest
08-06-2005, 10:31 PM
So far, I have the original version again, which I had before. I believe, there is no more driver for my graphics card. I think, I will buy a new card.


Thanks at all for your support! :)

Mickey
08-07-2005, 05:16 PM
You might want to try the nvidia driver over at www.omegadrivers.net (http://www.omegadrivers.net/). I use their ATI driver instead of the "real" ATI driver and it's awesome. I used to get the occasional lock-up when playing videos on my system. With the Omega driver I get no lock-ups, as well as slightly better performance. Good stuff!

Just be sure to have a copy of your old drivers around in case the new ones make things worse. :) It's probably worth a shot though!

Mickey

StarQuest
08-07-2005, 05:25 PM
Sounds nice! I will try! :)

StarQuest
08-07-2005, 06:36 PM
I have downloaded the file "nvidia_wxp_omega_16693_7z.exe" and extracted "nvidia_wxp_omega_16693.exe". Then I installed it and reboost my computer. No changes. The driver version number and date of my graphics card are still the same. And the same problems with GE as ever. :( Any suggestions?

Mickey
08-07-2005, 07:13 PM
I have downloaded the file "nvidia_wxp_omega_16693_7z.exe" and extracted "nvidia_wxp_omega_16693.exe". Then I installed it and reboost my computer. No changes. The driver version number and date of my graphics card are still the same. And the same problems with GE as ever. :( Any suggestions?

What you did should have worked. Hmmm... Maybe remove the old drivers completely and then install the new ones. Specifically, I would remove the old drivers, reboot, install the new ones, reboot again, see what happens. I'm not sure why they didn't install correctly for you. I really don't know much about them, as they installed very easily for me so I never had to troubleshoot them. :) Maybe someone else can give you some more ideas.

foxycat
09-13-2005, 08:34 PM
It's not your video card. My program kept crashing and I enabled TOOLS>VIEW>GRAPHICS MODE>SAFE MODE. This also make the place names fuzzy. See if yours has that box checked,. If so, uncheck it and restart the program.

StarQuest
09-13-2005, 08:55 PM
I have found a way a few weeks ago:

When I start GE with an unchecked box (Safe Mode), then the graphics and place names are fuzzy. Then I check the safe mode box and make NO restart. That makes the graphics and labels sharp. If I do a restart of GE, then all is fuzzy again. But whatever I do, I have ever program crashdowns, if I do something in the program to quickly. That's what I suppose.