PDA

View Full Version : No credit for uploaded files.



Rather B. Riding
01-11-2007, 02:26 AM
I am not able to upload files anymore and get credit for them. It comes up as being uploaded by unregistered. The latest file this happened to is http://www.googleearthhacks.com/dlfile23486/Wind-Turbines.htm. If this problem can not be fixed I would rather you delete all my files and I could upload the files again with a different registered username. I do not want to have to post after every upload to get things right. Thanks for checking into this for me!

bdbmm
01-22-2007, 11:59 PM
This happened to me also. The problem occurs when it takes to long from when you click on add a file to when you click on submit the file. If you go past this time limit your file will come up as being uploaded by unregistered and you will also lose your ability to post new threads. I contacted support by e-mail but got no response from them. So I can not start new threads but I can reply to posts and can also upload files.

sladys
01-27-2007, 09:59 AM
The reason why you can't download it is because the mods have denied it. Else you shouldn't have any problems with it exept your firewall blocks them. I have had that problem once.

SSSALVI
01-31-2007, 09:37 AM
The reason why you can't download it is because the mods have denied it. Else you shouldn't have any problems with it exept your firewall blocks them. I have had that problem once.

It is not the problem with downloading. Both are talking about the credits for file posting.

bdbmm, Welcome to GEH,
I have not had a problem of timed logout with GEH. Even after inactivity of 2 -3 hrs I have been able to continue working.

Of course you can't operate GE behind firewall but GEH has no problem. Right now I am behind firewall so I can't post/view KMZ etc files. Here I use wikimapia which has the same database as GE.

===============

Shashi

bdbmm
01-31-2007, 02:12 PM
Just a short follow up.

When I submitted a file with a long description to type (I am not good on keyboard), it took me approximately 15 minutes until I clicked on submit the file. That file came up as unregistered. Then I did the file again by pasting the description in the description box (less then 1 minute to complete), and that file uploaded fine. That is why it seemed to me that probably something to do with the time it takes when preparing a file to submit.