Results 1 to 2 of 2

Thread: Waiting For Server To Log In ?

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    1

    Default Waiting For Server To Log In ?

    I have loaded Google Earth on my own computer no promplems except once a place comes up after a search I get a flashing small picture in the center of the screen which looks like part of Google URL
    I can't get rid of it, I would like to know how I go about getting Rid OF.

    This brings me to another problem I get when down loading Google Earth on my friends computer, I down load google earth all the way to the end then a box comes up which reads "Waiting for server to log in" it never finishes and the only way to grt rid of that is to CTL-ALT-DELETE then every time you try to bring up Google Earth this box comes up again.
    at some point when down loading the program sometimes it will say Error in loading can't finish.
    Would appreciate any help I can get.

  2. #2
    Super Moderator Gandolf's Avatar
    Join Date
    Sep 2005
    Location
    California
    Posts
    763

    Default

    #1 sounds like a graphics mode problem. I had an error on my machine until I changed to DirectX mode. That would be under tools/ options: 3D tab
    (see DirectX thumbnail)

    #2 I would unload Google Earth and make sure to delete folder (under programs) then reload.
    Attached Images Attached Images
    Elfish for my true name
    Findecáno Táralóm


    My mind works better in sentences with spaces and long paragraphs loose me sometimes cause I need to picture what is going on at the same time I am reading.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •