Results 1 to 3 of 3

Thread: Computer resets

  1. #1
    Junior Member
    Join Date
    Jul 2007

    Default Computer resets

    Hi, I've a huge problem with Google Earth.

    A couple of months ago I had a computer where I had Google Earth and it worked perfectly.

    Now I have a new one, ok it's not new but it's another computer and yeah it's ****ty. But I had Google Earth PRO about 2 months ago with this comp and it worked great too.

    But now when I downloaded the latest version of the basic Google Earth my computer resets without any warning or something. I've uninstalled and downloaded it again and again but the same thing keeps happening. Then I downloaded an older version of Google Earth and the same thing happened, even when I downloaded and installed it again.

    When I look at the system requirement my computer passes the "test".
    I don't really understand it. How can GE Pro work but not the free version?

    If you all wonder how the whole thing happens here you go:

    1. I download the program
    2. Install It
    3. Launch it
    4. I wait until it has come up and I can finally use it. Then after about 15 seconds the whole computer turns off for some reasons and it resets.

    Thanks for any help

  2. #2
    Super Moderator Gandolf's Avatar
    Join Date
    Sep 2005


    When you unload GE to reinstall remember to clear out the Google Earth folder also (under programs) .... Also check your memory settings. Then clear temp files. (can't hurt) Then reload it again.
    Elfish for my true name
    Findecáno Táralóm

    My mind works better in sentences with spaces and long paragraphs loose me sometimes cause I need to picture what is going on at the same time I am reading.

  3. #3
    Junior Member ImChipBrown's Avatar
    Join Date
    May 2007
    San Rafael, CA

    Default Computer Resets

    This may or may not help. I was visiting another computer and wanted to load GE.

    Globe would come up, then a spontaneous, total reboot of the computer. I noticed it would happen as international boundaries were being rendered.

    If I was quick enough, I could get to the Layers Sidebar and uncheck Borders. Then the program was stable enough to screw around with Options, OpenGL or DirectX, etc.

    Seemed related to the graphics card.

    Hope this helps. Don't have access to the other computer any more to flesh out the details.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts