Results 1 to 5 of 5

Thread: trouble uploading files

  1. #1
    Junior Member
    Join Date
    Jul 2005
    Location
    New Albany, IN
    Posts
    5

    Exclamation trouble uploading files

    I've been trying since last night (-5 GMT local) up until 5 minutes ago to upload a file and I keep getting a message informing me that there is an error in the GEH DataBase.

    Any ETA for a fix?

    Thanks and keep the good work fellas.

    5thranger :???:

  2. #2
    Moderator Emeritus Appletom's Avatar
    Join Date
    Jul 2005
    Location
    El Paso, Texas
    Posts
    1,277

    Default

    The most common cause of the error you describe is having a file name that the GEH database does not like. Double check the file name to make sure it is nothing but letters and/or numbers and/or the underscore mark.

    The second most common cause is using 'odd' characters in the author's name box. Raul will work fine, but Raũl will create an error.

    if you still have trouble, PM me and I will give you an email address where you can send the file and I will try to figure out what it is that GEH doesn't like about your kmz file.

    Thanks,

    Jim

  3. #3
    Junior Member
    Join Date
    Jul 2005
    Location
    New Albany, IN
    Posts
    5

    Default

    Quote Originally Posted by Appletom
    The most common cause of the error you describe is having a file name that the GEH database does not like. Double check the file name to make sure it is nothing but letters and/or numbers and/or the underscore mark.

    The second most common cause is using 'odd' characters in the author's name box. Raul will work fine, but Raũl will create an error.

    if you still have trouble, PM me and I will give you an email address where you can send the file and I will try to figure out what it is that GEH doesn't like about your kmz file.

    Thanks,

    Jim
    Jim,

    that might be it, the naming convention, as I've uploaded files before.

    Now that I checked my file, it is nothing but letters and underscores, in fact the name of the file is Chilean_Air_Force_Bases.kmz , so im at a loss.

    Let me know, or actually, let me try changing everything to lowercase and see if that fixes it.

    Thanks

    5thranger

  4. #4
    Administrator Mickey's Avatar
    Join Date
    Jun 2005
    Posts
    2,462

    Default

    Actually, the problem is that you are using an apostrophe in the file name field ("Chile's Air Force Bases"). Remove that and it should work fine.

    I'm working on tweaking the code to handle that better, but for now that should do the job. Let us know if that works.

  5. #5
    Junior Member
    Join Date
    Jul 2005
    Location
    New Albany, IN
    Posts
    5

    Default

    Quote Originally Posted by Mickey
    Actually, the problem is that you are using an apostrophe in the file name field ("Chile's Air Force Bases"). Remove that and it should work fine.

    I'm working on tweaking the code to handle that better, but for now that should do the job. Let us know if that works.

    yes, thats what it was, I renamed and uploaded correctly, thanks!

    5thranger

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •