Results 1 to 5 of 5

Thread: Street View - Exit Photo bug?

  1. #1
    Senior Member
    Join Date
    Jan 2006
    Posts
    163

    Default Street View - Exit Photo bug?

    In my GE settings I have View > Show Navigation > Never. This presumably doesn't apply to Street View, which always shows a few unobtrusive items in the top right corner, including the camera icon, the name of the photo, 'Exit photo', and below these a set of 4 arrows for navigation. (BTW, can even these be switched off?)

    However, none of them work. I can navigate by other more familiar methods, so the only one that matters to me is the Exit Photo button, to quickly leave Street View. The only way I can get this (and the others) to work is by setting View > Show Navigation > Always, when it becomes operative again.

    Anyone able to confirm this behaviour please? Is it a bug?

    --
    Terry, East Grinstead, UK

  2. #2
    Senior Member tpstigers's Avatar
    Join Date
    Feb 2008
    Location
    New England
    Posts
    111

    Default

    I just tried this out in Oxford (couldn't quite get to the Turf, sadly), and the Exit Photo button worked fine, both with the navigation controls set to Never and Automatic.
    I have an existential map; it has 'you are here' written all over it.

  3. #3
    Senior Member
    Join Date
    Jan 2006
    Posts
    163

    Default

    Thanks. Are you using version 5? I'm still with Google Earth PIus 4.3.7284.3916, partly because I'd heard of various quirks with the latest, partly because I don't have time for underwater touring yet, but mainly because I use a lot of macros (courtesy Macro Express Pro) which would need changing radically.

    --
    Terry, East Grinstead, UK

  4. #4
    Senior Member tpstigers's Avatar
    Join Date
    Feb 2008
    Location
    New England
    Posts
    111

    Default

    Using the latest version (5). Wanted to go for a swim.

    --
    Terry, Massachusetts, US (really)
    I have an existential map; it has 'you are here' written all over it.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Location
    Grenada MS USA
    Posts
    16

    Default

    I tried what you described with the navigation tools. I set show navigation to 'never', but I can still use the tools in street view. A quicker way to 'exit photo' is to uncheck the street view button in the Layers panel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •