Results 1 to 3 of 3

Thread: GE gone and can't re-install

Threaded View

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    1

    Angry GE gone and can't re-install

    Google earth (GE) icon on my desk top (XP) disappeared awhile ago but remained on, I quess its called quick start (the icons on the left side of the pop-up box after clicking on the "start" button. That short cut button stopped working. I tried to start GE from the program menu, but failed. I tried down-loading google earth again from the google earth web sit...Couldn't. I uninstalled GE thinking that it might be blocking a new down load. When I try to down load GE 5.0 I get a error dialogue box stating there is a registry error 0x57 and to try downloading again. No luck. I tried a software to correct registry errors, but that hasn't worked. Because I uninstalled GE I probably lost my map pins but that's not important. I just want GE back!

    Problem solved: I was clicking on that big dialogue box for GOOGLE MAPS "Agree and download". This time I saw the "download the previous version" Windows: Google earth 4.3 at the bottom of my computer window. Tried it and it loaded just fine. I even got my map pins back...very strange. I don't know why 4.3 loads but 5.0won't.
    Last edited by Erinlad; 06-20-2009 at 06:10 PM. Reason: Problem solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •