Results 1 to 2 of 2

Thread: GE not responds to mouse commands when offline.

  1. #1
    Junior Member
    Join Date
    Oct 2009

    Default GE not responds to mouse commands when offline.

    When i am offline i run google earth and it works okay for some seconds. Then i get error message saying something about connection problems and after that GE does not respond to mouse at all, i have to use keyboard to get anything done, you still can close window, but nothing inside windows controllable by mouse cursor. I tried OpenGL/DirectX and safe mode its all same. I use IBM ThinkPad laptop.

  2. #2
    Senior Member Jrod's Avatar
    Join Date
    Oct 2006


    What about when online? What are the specs of the IBM thinkpad cause that is business line notebook and not and can have hardware that the software may cause problems with certain apps. that it can't handle.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts