Results 1 to 3 of 3

Thread: Data shift

  1. #1
    Junior Member
    Join Date
    Sep 2007
    Posts
    3

    Default Data shift

    I have noticed that there are some inconsistencies with boundary data, and was wondering if anyone else has seem the same. Specifically, through the National Atlas (gov website run by USGS) you can download a shapefile of, for instance, boundaries of the counties in each state. (Yes, I know GE already displays this information, just using as a reference). The shp file is projected in NAD 83, and whether I re-project to WGS 84 and load from GE-Pro, convert that to a kml with SHape2Earth, or even just load the original NAD 83 shp into GE-Pro, the boundaries do not align with what is represented on GE. It's a consistent ~1200' off, and looks remarkably like a datum conversion failure somewhere. I've tried several different platforms to convert from NAD 83 to WGS 84, all resulting in the same error. Just curious.

  2. #2
    Senior Member tpstigers's Avatar
    Join Date
    Feb 2008
    Location
    New England
    Posts
    111

    Default

    You have hit upon the problem with projections. They don't agree. For reasons that can be meaningful, but the end result is the same. What this means for most of us is that different datasets will not agree. I wish I could tell you that there's a logical explanation here, but I can't. Sorry.
    I have an existential map; it has 'you are here' written all over it.

  3. #3

    Default

    They should match. If not, its either an error with one of the data sets or an error in projection conversion.

    I also did a KML file of US Counties. You can compare it against what you came up with. Mine seem to line up fairly well with the GE default layer.

    http://www.gelib.com/maps/Counties/U...olygons_nl.kml

    Matt
    Matt Fox

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •