Results 1 to 5 of 5

Thread: connection problem

  1. #1

    Default connection problem

    ok..this is the error im gettin
    "Fetch of Networklink "GEHwar - Cities" faild(http://www.googleearthhacks.com/war/maplink.php):
    parse error: pares error: Unterminated entity refrence at line 31 at line 31"

    and i cant connect to the game

  2. #2
    Administrator Mickey's Avatar
    Join Date
    Jun 2005
    Posts
    2,462

    Default

    There was an ampersand (&) in one of the army names that was causing the problem. (I think it was one of your armies... )

    I've added some text to ask that people only use numbers and letters in army names, and I'll be writing some code to verify that in a few days.

  3. #3

    Question

    ohh sorry, i didnt know that it would make a problem, by the way i have an army out side the city lagos and its not occupied bt i cant get into it and occupy it it give me that i dont have free armys, can u tell me wats wrong or wat should i do??

  4. #4
    Administrator Mickey's Avatar
    Join Date
    Jun 2005
    Posts
    2,462

    Default

    Quote Originally Posted by viVaPaLeStIne
    ohh sorry, i didnt know that it would make a problem
    No problem. You had no way of knowing that it would cause an issue.

    by the way i have an army out side the city lagos and its not occupied bt i cant get into it and occupy it it give me that i dont have free armys, can u tell me wats wrong or wat should i do??
    Small bug on my part. It should be fixed now. Try it and let me know.

  5. #5

    Default

    thx it worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •