Results 1 to 8 of 8

Thread: Placemark label almost vanishes when touring path

  1. #1
    Senior Member
    Join Date
    Jan 2006
    Posts
    161

    Default Placemark label almost vanishes when touring path

    I added a path in GE from close to placemark ABC and finishing close to placemark XYZ. When I used Play Tour, these labels became almost transparent while the tour was in progress. Correct behaviour? Unavoidable flaw? Fixable?

    --
    Terry, East Grinstead, UK

  2. #2
    Moderator Emeritus Appletom's Avatar
    Join Date
    Jul 2005
    Location
    El Paso, Texas
    Posts
    1,278

    Default

    Hmmm. Another fun Terrypin challenge. Can you post your file so I can look at it?

  3. #3
    Google Earth Explorer T.Dooley's Avatar
    Join Date
    Feb 2008
    Location
    Denmark
    Posts
    380

    Default

    Since GE version 5.2, thus including the current version 6, GE has had problems with display of placemark labels during 'play tour'. This goes from 'fading' labels, over temporary vanishing labels, to no labels from a certain point until tour is paused/restarted.

    http://www.google.com/support/forum/...93f7d23c&hl=en
    Are you uptight, get downloose! Why not try a GE file - Also downloadable at GEC and http://ge.dooley.dk - Tom Kjeldsen


  4. #4
    Senior Member
    Join Date
    Jan 2006
    Posts
    161

    Default

    Quote Originally Posted by T.Dooley View Post
    Since GE version 5.2, thus including the current version 6, GE has had problems with display of placemark labels during 'play tour'. This goes from 'fading' labels, over temporary vanishing labels, to no labels from a certain point until tour is paused/restarted.

    http://www.google.com/support/forum/...93f7d23c&hl=en
    Thanks, that must be what I'm seeing.

    Terry, UK

  5. #5
    Senior Member
    Join Date
    Jan 2006
    Posts
    161

    Default

    Quote Originally Posted by Appletom View Post
    Hmmm. Another fun Terrypin challenge. Can you post your file so I can look at it?
    Easier to simply reproduce! Just drop two placemarks anywhere and add a path roughly between them, then click Play Tour.

    GE-Label-Fade-1.jpg

    You'll see that the labels range from partial to full invisibility:

    GE-Label-Fade-2.jpg

    (I'll now take a precautionary copy of this before I send!)

    --
    Terry, East Grinstead, UK

  6. #6
    Moderator Emeritus Appletom's Avatar
    Join Date
    Jul 2005
    Location
    El Paso, Texas
    Posts
    1,278

    Default

    Doesn't happen to me, the labels stay at full visibility here.

    GEHToss.jpg

  7. #7
    Moderator Emeritus Appletom's Avatar
    Join Date
    Jul 2005
    Location
    El Paso, Texas
    Posts
    1,278

    Default

    Update - I was able to replicate your weird visibility behavior. When I play a tour to the end and wait a few minutes, if I restart the tour by pressing the tour button on the sidebar, I go to 100% invisible.

    If I rewind the tour using the tour player at the bottom of the image, I don't lose visibility.

    I could never get partial visibility.

    GEHToss2.jpg

  8. #8
    Senior Member
    Join Date
    Jan 2006
    Posts
    161

    Default

    Thanks for the feedback. I'm getting inconsistent results, with both methods. Usually, but not always, if I restart with the bottom left navigation pop-up, I get visibility. But I can find no 100% reliable pattern so far. And I get partial visibility while the tour is playing in some situations.

    As they say over there - go figure!

    --
    Terry, East Grinstead, UK

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •