Results 1 to 1 of 1

Thread: Link in waypoint not visible on ipad

  1. #1
    Junior Member
    Join Date
    Jun 2012

    Default Link in waypoint not visible on ipad

    I made a kml file with waypoints / Placemarks see

    If I download that file on a windows pc and open the file in the Google Earth program and next click on one of the Placemarks, a small window opens and I see a link. If I click on that link, a webpage is opened.

    If I open the same kml file in Safari on my iPad 2 I see a window with a button with the text 'Open with Google Earth'. If I click on that button the kml file opens in the Google Earth app. But if I now click on a Placemark, a small window is opened in portrait mode, but this window is empty, no link is showed.

    How can I show the link in GE on an iPad?

    8-2012: I see that in the newest version of GE for the iPad, the problem has been solved!
    Last edited by acwolff; 08-17-2012 at 10:30 AM. Reason: Problem solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts