Results 1 to 8 of 8

Thread: RSS Feed error

  1. #1

    Default RSS Feed error

    On the RSS feed we get this error message

    XML Parsing Error: not well-formed
    Location: http://feeds.feedburner.com/GoogleEarthHacks
    Line Number 46, Column 484:

    thanks


  2. #2
    Licensed to Ban araT's Avatar
    Join Date
    Jul 2005
    Location
    Sydney, Oz
    Posts
    1,244

    Default

    Is it still occuring?

    T.

  3. #3
    Administrator Mickey's Avatar
    Join Date
    Jun 2005
    Posts
    2,464

    Default

    Those errors typically happen when a bad character makes it into the feed (apostrophe, ampersand, etc). It seems to be working correctly right now.

  4. #4
    Super Muderator Stadsman's Avatar
    Join Date
    Jul 2005
    Location
    52░21'24.37"N, 4░51'13.83"E
    Posts
    261

    Default

    Hi Mickey,

    The rss feed seems to be broken again.

    Greetings,

    Stadsman
    __________________

    "Sponges grow in the ocean. That just kills me. I wonder how much deeper the ocean would be if that didn't happen."
    -- Steven Wright

  5. #5
    Administrator Mickey's Avatar
    Join Date
    Jun 2005
    Posts
    2,464

    Default

    Really? It looks alright to me. What are you seeing?

  6. #6
    Super Muderator Stadsman's Avatar
    Join Date
    Jul 2005
    Location
    52░21'24.37"N, 4░51'13.83"E
    Posts
    261

    Default

    Quote Originally Posted by Mickey
    Really? It looks alright to me. What are you seeing?
    Works fine again; I had a rss feed failed to load error before

    Stadsman
    __________________

    "Sponges grow in the ocean. That just kills me. I wonder how much deeper the ocean would be if that didn't happen."
    -- Steven Wright

  7. #7
    Junior Member
    Join Date
    Oct 2005
    Posts
    1

    Default

    it is broken again, man

    XML Parsing Error: not well-formed
    Location: http://feeds.feedburner.com/GoogleEarthHacks
    Line Number 69, Column 781:

    it seems a "<br>" string in ALT tag

  8. #8
    Licensed to Ban araT's Avatar
    Join Date
    Jul 2005
    Location
    Sydney, Oz
    Posts
    1,244

    Default

    Dark; It happens because there are special characters in the files.. (which slips past us mods sometimes) when Mickey gets up tomorrow I'll get him to take a look at it.. theres nothing I can do to fix it. Sorry!

    T.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •