Results 1 to 4 of 4

Thread: Image Overlay Bug?

  1. #1

    Default Image Overlay Bug?

    Here's the deal: I have 3 (there will be more later) images that I want to overlay. The first one that I put down (and the one that needs to be on the bottom at all times) is a clip (.tif) from a 2005 aerial to show what the area looks like now. Next, I put down a .png of the actual parcels, and then I put down a .png of the sewers. When I put them down in that order, they are fine, but when I save it as a .kmz and open it again, it permanently puts the .tif on top so that you can't see the parcels beneath. Even rearranging their order in My Places doesn't do anything. Does anyone know why this is?

  2. #2
    Moderator Emeritus Appletom's Avatar
    Join Date
    Jul 2005
    Location
    El Paso, Texas
    Posts
    1,279

    Default

    Try saving the tiff to a jpeg. Use Photoshop's "Save For Web" command. That might help, and it certainly make for a smaller file.

  3. #3

    Default

    Are you setting the Draw order for each image overlay in the advanced properties dialog? That is the correct way to specify which order overlays get drawn..

    CC

  4. #4

    Default

    I'm not that familiar with draw order. I see it, and I changed the 05 aerial to 3 (which I assume is last), but it is still on top. Suggestions?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •