Results 1 to 5 of 5

Thread: I, I, I, I, I, I.....invasion of the Blue I's

  1. #1
    Member Roger Andrew's Avatar
    Join Date
    Aug 2005
    Location
    Brampton, Ontario, Canada
    Posts
    74

    Default I, I, I, I, I, I.....invasion of the Blue I's

    I have Blue "I"'s all over my map and they are not on a layer I can remove .... help ... there are so many I couldn't see the Cocopana Beach, and the Jewel takes forever to load .... what has Google done?

  2. #2

    Default I can't get them to turn on

    As far as i know you uncheck the first three layers, mainly the Google Earth Community, that's what turned them off for me. Now I can't turn them on, though

    nm, i wasn't zoomed in, ya it is those first 3 layers

  3. #3
    Super Moderator Captain Hornblower's Avatar
    Join Date
    Aug 2005
    Location
    Koblenz, Germany
    Posts
    1,904

    Default

    As it's no GEwar problem, moved to a more appropriate forum.

    Software is like entropy. It is difficult to grasp, weighs nothing, and obeys the second law of thermodynamics; i.e., it always increases.
    Norman R. Augustine

  4. #4
    Licensed to Ban araT's Avatar
    Join Date
    Jul 2005
    Location
    Sydney, Oz
    Posts
    1,244

    Default

    Its not a GEWar problem And yes, Master Of War is right, it has to do with the 'google earth community' layers, for some reason the GE developers decided to enable it by default this time round.. strange, and very silly

    T.

  5. #5
    Member Roger Andrew's Avatar
    Join Date
    Aug 2005
    Location
    Brampton, Ontario, Canada
    Posts
    74

    Default Toggle it

    If you toggle on and off it pulls the offending extra "I's" off ... and yes it affects GEWar as it strangled the video drivers on my system where it shut down.
    Loading latest driver still had very poor performance, until toggling got rid of the little blue devils.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •