Results 1 to 10 of 10

Thread: Small IE browser question

Hybrid View

  1. #1
    Senior Member
    Join Date
    Sep 2005
    Posts
    665

    Default Small IE browser question

    I'm jeweling again to update my placemarks, but now i find that every time i start on a new jewel, IE starts a new browser, which is quite annoying.

    anyone know how to stop this?
    Never ever ever!

  2. #2

    Default

    Quote Originally Posted by Timmetie
    I'm jeweling again to update my placemarks, but now i find that every time i start on a new jewel, IE starts a new browser, which is quite annoying.

    anyone know how to stop this?
    Check Tools -> Internet Options -> Advanced Tab

    Reuse windows for launching shortcuts should be checked off.

    Let me know if that helps.

  3. #3
    Senior Member maxxxheimer's Avatar
    Join Date
    Sep 2005
    Posts
    219

    Default

    tools -> options -> preferences -> show web results in external browser. activate/deactivate. easy.

  4. #4

    Default Hey!

    Quote Originally Posted by maxxxheimer
    tools -> options -> preferences -> show web results in external browser. activate/deactivate. easy.
    You beat me to it!!!..............

  5. #5

    Default Try this - it worked for me.

    Quote Originally Posted by Timmetie
    I'm jeweling again to update my placemarks, but now i find that every time i start on a new jewel, IE starts a new browser, which is quite annoying.

    anyone know how to stop this?
    While in Google Earth - go to tools>options>preferences - then uncheck 'show web results in external browser'

    let me know if that helps.

  6. #6
    Senior Member
    Join Date
    Sep 2005
    Posts
    665

    Default

    thanks guys, you'll die quickly when the time comes.

    but the IE thing doesnt seem to work (maby after restart). so ill try opening the page in GE, although this is annoying as hell and takes in half the screen
    Never ever ever!

  7. #7

    Default

    Quote Originally Posted by Timmetie
    thanks guys, you'll die quickly when the time comes.

    but the IE thing doesnt seem to work (maby after restart). so ill try opening the page in GE, although this is annoying as hell and takes in half the screen
    Use Firefox

  8. #8
    Senior Member
    Join Date
    Sep 2005
    Posts
    665

    Default

    i would but it makes my scrip.. other browser games crash.

    and i can never seem to find the way to get IE back as the auto browser. firefox is evil, and IE doesn't try hard enough.
    Never ever ever!

  9. #9

    Default

    Quote Originally Posted by Timmetie
    i would but it makes my scrip.. other browser games crash.

    and i can never seem to find the way to get IE back as the auto browser. firefox is evil, and IE doesn't try hard enough.
    Heh, that's funny.

    Just so you know, you can always get IE back by doing this:
    Tools -> Internet Options -> Programs Tab
    Check off 'Internet Explorer should check to see whether it is the default browser'

    Next time you start it, it'll ask you if you want it to be your default browser.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •