Results 1 to 3 of 3

Thread: Port 80 conflict

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Posts
    2

    Default Port 80 conflict

    Hello all!

    GE is driving me nuts! I know that GE wants to access the net via TCP port 80, but my wireless network give me the following error when trying to set up a virtual server for my computer, routing TCP port 80 to my personal machine:

    "The public port number cannot be 80.Because it will have a collision with the Wireless Router web service" (grammatical errors are theirs!)

    I'm using a Belkin Wireless G router and see no way of manually setting which port it uses for "web service."

    Is there (or will there be) a way to change port usage in GE?

    Thanks,
    Rob

  2. #2
    Licensed to Ban araT's Avatar
    Join Date
    Jul 2005
    Location
    Sydney, Oz
    Posts
    1,244

    Default

    Unfortunately I dont think there is, you might want to talk to the developers over at Google Earth Community about this one - they would have a better chance at solving your problems, if there is a way, they'll know how

    T.

  3. #3
    Junior Member
    Join Date
    Dec 2005
    Posts
    2

    Default

    Thanks. I'll give that a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •