Results 1 to 6 of 6

Thread: New GE 4.1.7 deletes KMW files.

  1. #1
    Super Moderator Gandolf's Avatar
    Join Date
    Sep 2005
    Location
    California
    Posts
    763

    Default New GE 4.1.7 deletes KMW files.

    I loaded the NEW GE 4.1.7 yesterday and ran it for a few hours with no problem. This morning when I booted my computer and went to GE. I went to save a new site and noticed that all of my KMZ files were gone. Folders and files gone.... panic....

    I went to my other laptop and looked and for sure they were gone also... I will have to look through my back ups and find the latest one to restore what I can.
    Last edited by Gandolf; 05-10-2007 at 05:34 PM.
    Elfish for my true name
    Findecáno Táralóm


    My mind works better in sentences with spaces and long paragraphs loose me sometimes cause I need to picture what is going on at the same time I am reading.

  2. #2
    Super Moderator Captain Hornblower's Avatar
    Join Date
    Aug 2005
    Location
    Koblenz, Germany
    Posts
    1,904

    Default

    No probs here

    Software is like entropy. It is difficult to grasp, weighs nothing, and obeys the second law of thermodynamics; i.e., it always increases.
    Norman R. Augustine

  3. #3
    Super Moderator
    Join Date
    Jan 2006
    Location
    Denmark
    Posts
    2,777

    Default

    No problems here too.

  4. #4
    Super Moderator Gandolf's Avatar
    Join Date
    Sep 2005
    Location
    California
    Posts
    763

    Default

    I can not explain why but all of my files (KMZ) and thier folders are gone. attached are two pics showing what was with all of the direcrories and now with only the default file.
    Attached Images Attached Images
    Elfish for my true name
    Findecáno Táralóm


    My mind works better in sentences with spaces and long paragraphs loose me sometimes cause I need to picture what is going on at the same time I am reading.

  5. #5
    Moderator Emeritus Appletom's Avatar
    Join Date
    Jul 2005
    Location
    El Paso, Texas
    Posts
    1,277

    Default

    Gandolf -

    I went to "Help --> Check for updates online" and it told me there were no updates available. I checked my version and it was 4.0.2737.

    I went to my C:\Program Files\Google\Google Earth\kvw folder and the only thing in it was default_lt.kvw.

    So I added a folder, a file and a jpeg. Then I went to earth.google.com and downloaded the Google Earth setup.

    I installed it and now I have GEarth version 4.1.7076.4458.

    And - there is nothing in my C:\Program Files\Google\Google Earth\kvw folder anymore except the default file.

    So - The installer removed everything inside that folder when it reinstalled GEarth. I even went to my recycle bin - nothing there. It looks like you are SOL as far as the files and folders you had saved in the kvw folder. Sorry.

    FWIW, I never store any files anywhere inside my Program Files folder, too many things to go wrong in there.

  6. #6
    Super Moderator Gandolf's Avatar
    Join Date
    Sep 2005
    Location
    California
    Posts
    763

    Default

    Thanks for that. I was beginning to think I was seeing things. I also found out my back up disk was trashed. I did have a cd with a back up of the KMW directory from jan 2006 At least I have what is on the my files part of GEH. I will download them and create a new back up other than on my program directory.
    Elfish for my true name
    Findecáno Táralóm


    My mind works better in sentences with spaces and long paragraphs loose me sometimes cause I need to picture what is going on at the same time I am reading.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •