Results 1 to 3 of 3

Thread: Issues with adding a file

  1. #1
    Super Moderator Munden's Avatar
    Join Date
    Aug 2006
    Location
    Maryland, USA
    Posts
    939

    Default Issues with adding a file

    I think that not allowing an apostrophe in the subject of an added file is rather constrictive. I can't simply say "Donald Trump's Aircraft" but have to find some other way to use a posessive, which is more than a little awkward.

    Also, the error message for this provides an awkwardly phrased message stating the 'file name' is in correct. This gives the strong impression it's the actual file name which is at fault, or some part of the KML at any rate. If it said 'title of the file' I'd probably have clued in quicker rather than looking through the KML for apostrophe issues.

    Maybe that's just me, though.

  2. #2
    ṨῤἵḋểṙẊƻƻ SpiderX22's Avatar
    Join Date
    Feb 2006
    Location
    Massachusetts
    Posts
    3,914

    Default

    Yea..I never really liked it either. Gets annoying..alot.
    ٩(̾●̮̮̃̾Ľ̃̾)۶

  3. #3
    Administrator Mickey's Avatar
    Join Date
    Jun 2005
    Posts
    2,462

    Default

    The error message has been fixed. Allowing apostropes has been on my to-do list, but hasn't happened yet. I'll try to get to work on it.

    (note: it affects a number of areas on the site, so it's not a real simple task)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •